Cannot log in on Sandbox to install SharinPix - what should I do?

Problem

When you try to install SharinPix on a Salesforce Sandbox, the installer/login page may automatically redirect you to your Production login screen instead of the Sandbox login screen. As a result, you can’t authenticate into the Sandbox to complete the installation.

Cause

This usually happens because Salesforce defaults to the Production login domain, or your browser/session is already linked to a Production domain.

Solution

  1. On the Salesforce login page that appears during the installation process, click Use Custom Domain

  1. Enter your Sandbox custom domain (for example: yourcompany--sandboxname) and continue.

  1. You should now be redirected to the Sandbox login screen.

  2. Enter your Sandbox credentials and log in to sandbox.

  1. Once authenticated, you can continue the SharinPix installation normally by following the installation documentation: Install SharinPix from the App Exchange in a Sandbox

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